Fast delivery within 72 Hours

IP30 Industrial L2/L4 4-Port 10/100/1000T 802.3at PoE + 4-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch (-40~75 degrees

£334.95

Excl.VAT

SKU: IGS-4215-4P4T2S Category: Brand:

13 in stock

Shipping & Delivery

  • Standard delivery

Our courier will deliver to the specified address

3-4 Days

From £9.95

  • Express delivery

All heavy items above 25kg will be charged shipping cost as per actual

1-2 Days

From £14.95

Industrial 4-Port 10/100/1000T 802.3at PoE + 4-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch

Ideal, Cost-effective, Manageable PoE Solution for Hardened Environment
Designed to be installed in heavy industrial demanding environments, the IGS-4215-4P4T2S is the new generation of PLANET Industrial-grade, DIN-rail type L2/L4 Managed Gigabit PoE+ Switch featuring PLANET intelligent PoE functions to improve the availability of critical business applications. It provides IPv6/IPv4 dual stack management and built-in L2/L4 Gigabit switching engine along with 4 10/100/1000BASE-T ports featuring 30-watt 802.3at PoE+, 4 additional Gigabit copper ports and another 2 extra 100/1000BASE-X SFP fiber slots for data and video uplink. The IGS-4215-4P4T2S is able to operate reliably, stably and quietly in any environment without affecting its performance. It comes with a total power budget of up to 144 watts for different kinds of PoE applications and operating temperature ranging from -40 to 75 degrees C in a rugged IP30 metal housing.

Built-in Unique PoE Functions for Powered Devices Management
As it is the managed PoE switch for surveillance, wireless and VoIP networks, the IGS-4215-4P4T2S features the following special PoE management functions:
– PD alive check
– Scheduled power recycling
– PoE schedule
– PoE usage monitoring

Intelligent Powered Device Alive Check
The IGS-4215-4P4T2S can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the IGS-4215-4P4T2S will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

Scheduled Power Recycling
The IGS-4215-4P4T2S allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

PoE Schedule for Energy Saving
Under the trend of energy saving worldwide and contributing to environmental protection, the IGS-4215-4P4T2S can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.

PoE Usage Monitoring and Intelligent LED Indicator for Real-time PoE Usage
Via the power usage chart in the web management interface, the IGS-4215-4P4T2S enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities. Moreover, the IGS-4215-4P4T2S helps users to monitor the current status of PoE power usage easily and efficiently via its advanced LED indication. Called “PoE Power Usage”, the front panel of the IGS-4215-4P4T2S has four LED indicators of different power usages.

Environmentally Hardened Design
With the IP30 aluminum industrial case, the IGS-4215-4P4T2S provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the IGS-4215-4P4T2S can be placed in almost any difficult environment.

IPv6/IPv4 Dual Stack Management
Supporting both IPv6 and IPv4 protocols, the IGS-4215-4P4T2S helps the system integrators to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 network is set up.

Robust Layer 2 Features
The IGS-4215-4P4T2S can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), Loop and BPDU Guard, IGMP Snooping, and MLD Snooping. Via the link aggregation, the IGS-4215-4P4T2S allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.

Efficient Traffic Control

Data transmission

Jumbo frames10000
Jumbo frames supportYes
MAC address table8000 entries
Number of trunks4
Packet buffer memory4.1 MB
Store-and-forwardYes
Switching capacity20 Gbit/s
Throughput14.8 Mpps

Design

CertificationFCC 15 A, CE
DIN rail mountingYes
Housing materialAluminium
International Protection (IP) codeIP30
LED indicatorsActivity, Link, PoE, Power, System
Product colourBlue, White
Rack mountingNo
Reset buttonYes
SafetyIEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6
StackableNo
Wall mountableYes

Management features

ARP inspectionYes
MIB supportRFC 1215, RFC 1493, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3635
Quality of Service (QoS) supportYes
Switch layerL2/L4
Switch typeManaged
System event logYes
Traffic classificationYes
Web-based managementYes

Multicast features

Multicast supportYes
Number of multicast groups filtered256

Network

10G supportNo
Auto MDI/MDI-XYes
Broadcast storm controlYes
Copper ethernet cabling technology1000BASE-LX, 1000BASE-SX, 100BASE-FX, 100BASE-TX, 10BASE-T
Flow control supportYes
Link aggregationYes
Networking standardsIEEE 802.1ab, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Number of VLANs256
Port mirroringYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Virtual LAN featuresPrivate VLAN, Protocol-based VLAN, Stacked VLAN

Operational conditions

Heat dissipation523.8 BTU/h
Operating relative humidity (H-H)5 - 95 %
Operating temperature (T-T)-40 - 75 °C
Storage relative humidity (H-H)5 - 95 %
Storage temperature (T-T)-40 - 85 °C

Optical fiber

Fiber ethernet cabling technology1000BASE‑BX, 1000BASE‑LX, 1000BASE‑SX, 100BASE-FX

Other features

Terminal block portYes

Performance

Firmware upgradeableYes

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
SFP module slots quantity2

Power

DC input voltage48 - 56 V
Input current3.5 A
Power consumption (max)152.96 W
Power consumption (typical)5.04 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity4
Power over Ethernet (PoE) power per port8.96 W
Power over Ethernet (PoE) voltage range48 - 56 V
Total Power over Ethernet (PoE) budget144 W

Security

Access Control List (ACL)Yes
AuthenticationPort-based authentication
BPDU filtering/protectionYes
DHCP featuresDHCP client
IGMP snoopingYes
IP-MAC-Port bindingYes
MAC address filteringYes
SSH/SSL supportYes
Security algorithms128-bit SSL, 802.1x RADIUS, SNMP, SSH
Static port securityYes

Vendor information

Brand NamePlanet
Warranty5 Year(s)
0 reviews
0
0
0
0
0

There are no reviews yet.

Be the first to review “IP30 Industrial L2/L4 4-Port 10/100/1000T 802.3at PoE + 4-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch (-40~75 degrees”

Your email address will not be published. Required fields are marked *

You have to be logged in to be able to add photos to your review.

Specification

Overview

Processor

Display

RAM

Storage

Video Card

Connectivity

Features

Battery

General

Description

Industrial 4-Port 10/100/1000T 802.3at PoE + 4-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch

Ideal, Cost-effective, Manageable PoE Solution for Hardened Environment
Designed to be installed in heavy industrial demanding environments, the IGS-4215-4P4T2S is the new generation of PLANET Industrial-grade, DIN-rail type L2/L4 Managed Gigabit PoE+ Switch featuring PLANET intelligent PoE functions to improve the availability of critical business applications. It provides IPv6/IPv4 dual stack management and built-in L2/L4 Gigabit switching engine along with 4 10/100/1000BASE-T ports featuring 30-watt 802.3at PoE+, 4 additional Gigabit copper ports and another 2 extra 100/1000BASE-X SFP fiber slots for data and video uplink. The IGS-4215-4P4T2S is able to operate reliably, stably and quietly in any environment without affecting its performance. It comes with a total power budget of up to 144 watts for different kinds of PoE applications and operating temperature ranging from -40 to 75 degrees C in a rugged IP30 metal housing.

Built-in Unique PoE Functions for Powered Devices Management
As it is the managed PoE switch for surveillance, wireless and VoIP networks, the IGS-4215-4P4T2S features the following special PoE management functions:
– PD alive check
– Scheduled power recycling
– PoE schedule
– PoE usage monitoring

Intelligent Powered Device Alive Check
The IGS-4215-4P4T2S can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the IGS-4215-4P4T2S will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

Scheduled Power Recycling
The IGS-4215-4P4T2S allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

PoE Schedule for Energy Saving
Under the trend of energy saving worldwide and contributing to environmental protection, the IGS-4215-4P4T2S can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.

PoE Usage Monitoring and Intelligent LED Indicator for Real-time PoE Usage
Via the power usage chart in the web management interface, the IGS-4215-4P4T2S enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities. Moreover, the IGS-4215-4P4T2S helps users to monitor the current status of PoE power usage easily and efficiently via its advanced LED indication. Called “PoE Power Usage”, the front panel of the IGS-4215-4P4T2S has four LED indicators of different power usages.

Environmentally Hardened Design
With the IP30 aluminum industrial case, the IGS-4215-4P4T2S provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the IGS-4215-4P4T2S can be placed in almost any difficult environment.

IPv6/IPv4 Dual Stack Management
Supporting both IPv6 and IPv4 protocols, the IGS-4215-4P4T2S helps the system integrators to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 network is set up.

Robust Layer 2 Features
The IGS-4215-4P4T2S can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), Loop and BPDU Guard, IGMP Snooping, and MLD Snooping. Via the link aggregation, the IGS-4215-4P4T2S allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.

Efficient Traffic Control

Customer Reviews

0 reviews
0
0
0
0
0

There are no reviews yet.

Be the first to review “IP30 Industrial L2/L4 4-Port 10/100/1000T 802.3at PoE + 4-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch (-40~75 degrees”

Your email address will not be published. Required fields are marked *

You have to be logged in to be able to add photos to your review.