Fast delivery within 72 Hours

IP30, IPv6/IPv4, 8-P 1000TP Wall-mount Managed Ethernet Switch with 4-Port 802.3AT POE+ (-40 to 75 C), dual redundant power input on

£124.45

Excl.VAT

SKU: WGS-804HPT Category: Brand:

15 in stock

Shipping & Delivery

  • Standard delivery

Our courier will deliver to the specified address

3-4 Days

From £9.95

  • Express delivery

All heavy items above 25kg will be charged shipping cost as per actual

1-2 Days

From £14.95

8x 10/100/1000BASE-T RJ-45, PoE, 16 Gbit/s, 11.9 Mpps, 148 x 25 x 134 mm, 625 g

Easily-deployed and Expanded Network
Designed to be installed in a wall enclosure or simply mounted on a wall at any convenient location, PLANET WGS-804HPT, an innovative, Industrial 8-port 10/100/1000T Wall-mounted Managed Switch with 4-Port PoE+, offers IPv6/IPv4 dual stack management, intelligent Layer 2 management functions, and user-friendly interface. The WGS-804HPT is able to operate reliably, stably and quietly in any environment without affecting its performance. With a total power budget of up to 144 watts for different kinds of PoE applications and featuring ultra networking speed and operating temperature ranging from -40 to 75 degrees C in a compact but rugged IP30 metal housing, the WGS-804HPT is an ideal solution to meeting the demand for the following network applications:

– Building/Home automation network
– Internet of things (IoT)
– IP surveillance
– Wireless LAN

Built-in Unique PoE Functions for Powered Devices Management
As it is the managed PoE switch for surveillance, wireless and VoIP networks, the WGS-804HPT features the following special PoE management functions:

– PD alive check
– Scheduled power recycling
– PoE schedule
– PoE usage monitoring

Intelligent Powered Device Alive Check
The WGS-804HPT can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the WGS-804HPT will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

Scheduled Power Recycling
The WGS-804HPT allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

PoE Schedule for Energy Saving
Under the trend of energy saving worldwide and contributing to environmental protection, the WGS-804HPT can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.

PoE Usage Monitoring and Intelligent LED Indicator for Real-time PoE Usage
Via the power usage chart in the web management interface, the WGS-804HPT enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities. Moreover, the WGS-804HPT helps users to monitor the current status of PoE power usage easily and efficiently via its advanced LED indication. Called “PoE Power Usage”, the front panel of the WGS-804HP has four LED indicators of different power usages.

Innovative Wall-mount Installation
The WGS-804HPT is specially designed to be installed in a narrow environment, such as wall enclosure or electric weak box. The compact, flat and wall-mounted design fits easily in any space-limited location. It adopts the user-friendly “Front Access” design, making the installing, cable wiring, LED monitoring and maintenance of the WGS-804HPT placed in an enclosure very convenient for technicians. The WGS-804HPT can be installed by fixed wall mounting, magnetic wall mounting or DIN rail, thereby making its usability more flexible.

Environmentally Hardened Design
With IP30, flat but rugged metal housing protection, the WGS-804HPT provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the WGS-804HPT can be placed in almost any difficult environment.

IPv6/IPv4 Dual Stack Management
Supporting both IPv6 and IPv4 protocols, the WGS-804HPT helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

Robust Layer 2 Features
The WGS-804HPT can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), Loop and BPDU Guard, IGMP Snooping, and MLD Snooping. Via the link aggregation, the WGS-804HPT allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.

Data transmission

Jumbo frames10000
Jumbo frames supportYes
MAC address table8000 entries
Number of trunks4
Packet buffer memory4.1 MB
Store-and-forwardYes
Switching capacity16 Gbit/s
Throughput11.9 Mpps

Design

CertificationFCC 15 A, CE, IEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6
DIN rail mountingYes
Housing materialMetal
International Protection (IP) codeIP30
LED indicatorsActivity, Link, PoE, Power
Product colourBlack
Rack mountingNo
Reset buttonYes
StackableNo
Wall mountableYes

Management features

ARP inspectionYes
MIB supportRFC 1213 MIB-II, RFC 1215, RFC 1493, RFC 2674, RFC 2737, RFC 2819 RMON (1, 2, 3, 9), RFC 2863, RFC 3635
Quality of Service (QoS) supportYes
Switch typeManaged
System event logYes
Traffic classificationYes
Web-based managementYes

Multicast features

Multicast supportYes
Number of multicast groups filtered256

Network

10G supportNo
Auto MDI/MDI-XYes
Broadcast storm controlYes
Copper ethernet cabling technology1000BASE-T, 100BASE-FX, 100BASE-TX, 10BASE-T
Full duplexYes
Link aggregationYes
Networking standardsIEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Number of VLANs4094
Port mirroringYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Virtual LAN featuresPrivate VLAN, Protocol-based VLAN, Tagged VLAN

Operational conditions

Heat dissipation519 BTU/h
Operating relative humidity (H-H)5 - 95 %
Operating temperature (T-T)-40 - 75 °C
Storage relative humidity (H-H)5 - 95 %
Storage temperature (T-T)-40 - 85 °C

Other features

Input voltage48 - 56 V
Terminal block portYes

Packaging content

User guideYes

Packaging data

Terminal block includedYes
Wall mounting kitYes

Performance

Firmware upgradeableYes

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
Power connectorDC-in jack

Power

Input current3 A
Power consumption (max)152 W
Power protection featuresOverdischarge

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) power per port36 W
Power over Ethernet (PoE) voltage range50 - 56 V
Power over Ethernet plus (PoE+) ports quantity4
Total Power over Ethernet (PoE) budget144 W

Protocols

Supported network protocolsIPv6, IPv4

Security

Access Control List (ACL)Yes
AuthenticationPort-based authentication
BPDU filtering/protectionYes
IGMP snoopingYes
IP-MAC-Port bindingYes
MAC address filteringYes
SSH/SSL supportYes
Security algorithms802.1x RADIUS, SNMP, SSH

Vendor information

Brand NamePlanet
Warranty3 Year(s)
0 reviews
0
0
0
0
0

There are no reviews yet.

Be the first to review “IP30, IPv6/IPv4, 8-P 1000TP Wall-mount Managed Ethernet Switch with 4-Port 802.3AT POE+ (-40 to 75 C), dual redundant power input on”

Your email address will not be published. Required fields are marked *

You have to be logged in to be able to add photos to your review.

Specification

Overview

Processor

Display

RAM

Storage

Video Card

Connectivity

Features

Battery

General

Description

8x 10/100/1000BASE-T RJ-45, PoE, 16 Gbit/s, 11.9 Mpps, 148 x 25 x 134 mm, 625 g

Easily-deployed and Expanded Network
Designed to be installed in a wall enclosure or simply mounted on a wall at any convenient location, PLANET WGS-804HPT, an innovative, Industrial 8-port 10/100/1000T Wall-mounted Managed Switch with 4-Port PoE+, offers IPv6/IPv4 dual stack management, intelligent Layer 2 management functions, and user-friendly interface. The WGS-804HPT is able to operate reliably, stably and quietly in any environment without affecting its performance. With a total power budget of up to 144 watts for different kinds of PoE applications and featuring ultra networking speed and operating temperature ranging from -40 to 75 degrees C in a compact but rugged IP30 metal housing, the WGS-804HPT is an ideal solution to meeting the demand for the following network applications:

– Building/Home automation network
– Internet of things (IoT)
– IP surveillance
– Wireless LAN

Built-in Unique PoE Functions for Powered Devices Management
As it is the managed PoE switch for surveillance, wireless and VoIP networks, the WGS-804HPT features the following special PoE management functions:

– PD alive check
– Scheduled power recycling
– PoE schedule
– PoE usage monitoring

Intelligent Powered Device Alive Check
The WGS-804HPT can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the WGS-804HPT will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

Scheduled Power Recycling
The WGS-804HPT allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

PoE Schedule for Energy Saving
Under the trend of energy saving worldwide and contributing to environmental protection, the WGS-804HPT can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.

PoE Usage Monitoring and Intelligent LED Indicator for Real-time PoE Usage
Via the power usage chart in the web management interface, the WGS-804HPT enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities. Moreover, the WGS-804HPT helps users to monitor the current status of PoE power usage easily and efficiently via its advanced LED indication. Called “PoE Power Usage”, the front panel of the WGS-804HP has four LED indicators of different power usages.

Innovative Wall-mount Installation
The WGS-804HPT is specially designed to be installed in a narrow environment, such as wall enclosure or electric weak box. The compact, flat and wall-mounted design fits easily in any space-limited location. It adopts the user-friendly “Front Access” design, making the installing, cable wiring, LED monitoring and maintenance of the WGS-804HPT placed in an enclosure very convenient for technicians. The WGS-804HPT can be installed by fixed wall mounting, magnetic wall mounting or DIN rail, thereby making its usability more flexible.

Environmentally Hardened Design
With IP30, flat but rugged metal housing protection, the WGS-804HPT provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the WGS-804HPT can be placed in almost any difficult environment.

IPv6/IPv4 Dual Stack Management
Supporting both IPv6 and IPv4 protocols, the WGS-804HPT helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

Robust Layer 2 Features
The WGS-804HPT can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), Loop and BPDU Guard, IGMP Snooping, and MLD Snooping. Via the link aggregation, the WGS-804HPT allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.

Customer Reviews

0 reviews
0
0
0
0
0

There are no reviews yet.

Be the first to review “IP30, IPv6/IPv4, 8-P 1000TP Wall-mount Managed Ethernet Switch with 4-Port 802.3AT POE+ (-40 to 75 C), dual redundant power input on”

Your email address will not be published. Required fields are marked *

You have to be logged in to be able to add photos to your review.