Fast delivery within 72 Hours

SIP T4 (U) Series T42U PoE Advanced

£91.25

Excl.VAT

SKU: 1301201 Category: Brand:

59 in stock

Shipping & Delivery

  • Standard delivery

Our courier will deliver to the specified address

3-4 Days

From £9.95

  • Express delivery

All heavy items above 25kg will be charged shipping cost as per actual

1-2 Days

From £14.95

Opus, iLBC, AEC, Wi-Fi, LCD, LED, PnP

Sound and Hear with Remarkable Clarity

Yealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance.

Efficient Deployment and Management

Yealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism, making the device management labor-saving and efficient for the administrators.

Dual USB Ports for Flexible Expansion Choices
Bluetooth/Wi-Fi/Wireless Headset Dongles
With the optional USB dongles, the T42U can be enabled of the features including Bluetooth and Wi-Fi or connecting to a compatible wireless headset.

Camera

Rear cameraYes

Design

Device lockYes
Handset typeWireless handset
MountingDesk/Wall
Product colourGrey
Product typeIP Phone
Wall mountableYes

Display

DisplayLCD
Display diagonal2.7 "
Display resolution192 x 68 pixels

Management features

Integrated voicemailNo
Number of function keys5
Number of programmable keys6

Network

BluetoothYes
Ethernet LANYes
Ethernet LAN interface typeGigabit Ethernet
Networking standardsIEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Quality of Service (QoS) supportYes
Security algorithms256-bit AES, HTTPS, TLS, WPA2, WPA3
Supported network protocolsIPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Wi-FiYes

Operational conditions

Operating relative humidity (H-H)10 - 95 %
Operating temperature (T-T)-10 - 50 °C

Packaging content

AC adapter includedNo
Number of handles included1 pc(s)

Phone features

Anonymous callYes
Anonymous call rejectionYes
Call forwardingYes
Call historyYes
Call holdYes
Call parkYes
Call pick upYes
Call transferYes
Call waitingYes
Caller IDYes
Conference callYes
Direct callYes
Distinctive ringYes
Do not disturb functionYes
Full duplexYes
Number of VoIP accounts12
Phonebook capacity1000 entries
RedialingYes
Speed diallingYes

Ports & interfaces

Ethernet LAN (RJ-45) ports2
RJ-9 ports quantity2
USB 2.0 ports quantity2

Power

AC adapter input voltage100 - 240 V
AC adapter output current1.2 A
AC adapter output voltage5 V
Input frequency50/60 Hz
Power consumption (typical)2.2 W

Vendor information

Brand NameYealink
Warranty2 Year(s)
0 reviews
0
0
0
0
0

There are no reviews yet.

Be the first to review “SIP T4 (U) Series T42U PoE Advanced”

Your email address will not be published. Required fields are marked *

You have to be logged in to be able to add photos to your review.

Specification

Overview

Processor

Display

RAM

Storage

Video Card

Connectivity

Features

Battery

General

Description

Opus, iLBC, AEC, Wi-Fi, LCD, LED, PnP

Sound and Hear with Remarkable Clarity

Yealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance.

Efficient Deployment and Management

Yealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism, making the device management labor-saving and efficient for the administrators.

Dual USB Ports for Flexible Expansion Choices
Bluetooth/Wi-Fi/Wireless Headset Dongles
With the optional USB dongles, the T42U can be enabled of the features including Bluetooth and Wi-Fi or connecting to a compatible wireless headset.

Customer Reviews

0 reviews
0
0
0
0
0

There are no reviews yet.

Be the first to review “SIP T4 (U) Series T42U PoE Advanced”

Your email address will not be published. Required fields are marked *

You have to be logged in to be able to add photos to your review.